On January 1st 2018, 01/01/2018, Paysmart will no longer support TLS 1.0 or TLS 1.1 over HTTPS on the ffapaysmart.com.au or paysmart.com.au domains.

Our system has detected that your browser is using TLSv1 (ECDHE-RSA-AES128-CBC-SHA:128) which means that you will be unable to access PaySmart sites in the near future. You will continue to receive this notification on each session until such time as your Browser is updated.

For more information please visit; https://www.paysmart.com.au/tls_upgrade_warning/

You will be automatically redirected back to https://express.ffapaysmart.com.au in 00:30, or click here to continue.